Posts tagged with '3.0.0alpha1'

PostGIS 3.0.0alpha1

The PostGIS development team is pleased to release PostGIS 3.0.0alpha1.

This release works with PostgreSQL 9.5-12beta1 and GEOS >= 3.6

Best served with PostgreSQL 12beta1.

Read More…